Re: [videoblogging] Re: (unknown)

On 22/06/2004, at 4:19 AM, Andreas Haugstrup wrote:

> Regarding the poster movies: I can't seem to play them :o(
> When I open any of Adrian's movies in QT I just get the poster – the
> normal Play/Forward/Rewind buttons aren't in the player. If I click
> the image it's like the cursor flickers between a normal arrow and
> the
> hand that designates hyperlinks. Nothing happens though.
>
> I'm running my browser without plugins because I don't like things
> like videos playing without me saying so. Thus I'm downloading all
> files to my harddrive before playing.

the qt plugin is what drives the video. you can't get the video without
the poster movie loading the real movie, though once you've got the
real video you can sometimes download them. but most of my work uses
child movies so you can't download the video. i've got a discussion of
child movies on my blog. visit http://hypertext.rmit.edu.au/vog/vlog
and search on child movies (or childmovies can't remember).

there are cross platform issues in my work. but at this point in what
*i* do i treat it as experimental and not about access. however, if
you've got a full install of qt 6 they should play. but you do have to
mouse into the loaded movies for them to 'work'. most of the work is
*not* sit back and let it play.

cheers
Adrian Miles
………………………………………………………..
hypertext.rmit || hypertext.rmit.edu.au/adrian
interactive networked video || hypertext.rmit.edu.au/vog
research blog || hypertext.rmit.edu.au/vog/vlog/