Re: [videoblogging] Vipodder.002

> Requires Mac OSX, Cellulo 2.0.0 Beta, and a few Perl modules as
> described in the INSTALL section of the script.

You really know how to make the Windows people jealous! :p

-Rick